ПЛАГИНЫ

Vray и Phoenix
Скачать V-Ray 5 update 1 (5.10.00 build 00003) для 3ds Max 2016-2021. Скачать Phoenix FD 4.20.00 для V-Ray 5 update 1.
Описание: V-Ray 5 update 1 (5.10.00 build 00003) - представляет собой модуль визуализации предназначенный для установки в программу трёхмерного моделирования 3DS MAX 2016 - 2021. Дата выхода программы: 02 марта 2021 года.

Phoenix FD 4.20.00 для V-Ray 5 - представляет собой комплексное решение для жидкостной динамики, он способен имитировать огонь, дым, жидкости, океанские волны, брызги, спрей, туман и многое другое.

Формат: RAR архив

Видео инструкция по установке V-Ray 5 update 1 (5.10.00 build 00003) для 3ds Max 2016-2021 Win x64:

Навигация по шкале времени:
00:00 - установка V-Ray 5 в 3ds Max
07:08 - проверка наличия библиотеки материалов
07:50 - тест программы на примере рендеринга сцены в 3ds Max


Текстовая инструкция по установке - нет


Скачать V-Ray 5 update 1 (5.10.00 build 00003) для 3ds Max 2016-2021 Win x64:

Vray5.10.00 build 00003 3dsmax2016.rar

Vray5.10.00 build 00003 3dsmax2017.rar

Vray5.10.00 build 00003 3dsmax2018.rar

Vray5.10.00 build 00003 3dsmax2019.rar

Vray5.10.00 build 00003 3dsmax2020.rar

Vray5.10.00 build 00003 3dsmax2021.rar

Паролей у архивов нет. Распаковывать архивы можно с помощью WinRAR (версии не ниже 5.80), или 7-Zip архиваторов. Ссылки разбиты по версиям 3DS MAX. К примеру, если у Вас установлен 3DS MAX 2020, то Вам следует скачать архив "Vray5.10.00 build 00003 3dsmax2020.rar".

Скачать полный комплект Phoenix FD 4.20.00, который полностью совместим с V-Ray 5 update 1 (5.10.00 build 00003), для версий 3ds max 2016-2021, можно здесь:

PhoenixFD42000_Vray5_3dsmax2016-21.rar

Crack к Phoenix FD 4.20.00 и инструкция по его установке, вложены в архив.

Скачать другие версии V-Ray и Phoenix можно на странице ПЛАГИНЫ – Vray и Phoenix.

Требования, предъявляемые компанией Chaosgroup к аппаратным ресурсам компьютера, при установке V-Ray 5 update 1 для 3ds Max 2016-2021 Win x64:

Системные требования для V-Ray 5 update 1

Особенно обратите Ваше внимание на процессор (Processor). Он должен поддерживать набор инструкций не ниже чем SSE4.2. Если это не так, то как установку программы, так и её дальнейшую работоспособность (в том случае, если она всё таки установится) – гарантировать не возможно.

Наверх